HomeHelpSearchLoginRegister  
 
Latest Threads 
Page Index Toggle Pages: 1
Print
Need some info, just started (Read 3523 times)
AngyRimm
YaBB Newbies
*
Offline



Posts: 2
Re: Need some info, just started
Reply #5 - Mar 4th, 2016 at 10:47am
 
I want to know that if you just got the batteries they are charged and possibly the controller is simply backing off because they are charged?
Try a load on the batteries.
You didn't say what watts for each panel but I am guessing 75W at "12V" ?
Back to top
 
foolsgold
YaBB Newbies
*
Offline



Posts: 4
Re: Need some info, just started
Reply #4 - Jan 24th, 2016 at 3:13pm
 
i feel like a dumb ass, I had the meter hooked up wrong. everything is working great now. thanks. by the way, NICE SITE. Great Info Place.  u'all have a GREAT WEEK.  Smiley
Back to top
 
electron
Senior Member
****
Offline



Posts: 335
Re: Need some info, just started
Reply #3 - Jan 23rd, 2016 at 8:41pm
 
> can i bypass controller and hook panels to battery to see what i get from the panels, if so the meter should tell me what im getting from panels??????

As long as you make sure you disconnect it at night.

Most charge controllers go into "float" mode at 13.6V but when you had it at 12.6V it should have started trying to charge. I am not sure if it may have a built in delay.

Maybe next time get the battery down to a little below 12V and while you are doing these tests watch the volts.

Also, on a MPPT controller, by nature the panel side will be pulsing and you could blow that little watt meter so you should put it on the battery side.

You may have something wired wrong.
Back to top
 
foolsgold
YaBB Newbies
*
Offline



Posts: 4
Re: Need some info, just started
Reply #2 - Jan 23rd, 2016 at 9:38am
 
battery is at full charge. panels r 144w ea. total watts 432 +.  put a load of around 180 to 200 watts to it and still only got 15 to 24 watts from controller.

can i bypass controller and hook panels to battery to see what i get from the panels, if so the meter should tell me what im getting from panels??????

battery was around 13.5 to 13.79 in good sun, put load on and dropped to around 12.6.    never seen the watt meter go above 24 watts coming in.
Back to top
« Last Edit: Jan 23rd, 2016 at 9:43am by foolsgold »  
electron
Senior Member
****
Offline



Posts: 335
Re: Need some info, just started
Reply #1 - Jan 23rd, 2016 at 7:19am
 
If you just got the batteries they are charged and possibly the controller is simply backing off because they are charged?

Try a load on the batteries.

You didn't say what watts for each panel but I am guessing 75W at "12V" ?

You didn't say the battery voltage in good sun.
Back to top
 
foolsgold
YaBB Newbies
*
Offline



Posts: 4
Need some info, just started
Jan 22nd, 2016 at 11:54am
 
i made 3 panels, (6x6 poly cells, 36 cells to a panel) tested and got 20.3 to 20.7 amps.  this setup is 12v system.  have 4ft of 14ga from panels tied into 10ga about 45ft to charge controller (cheap mppt 60amp paid 57dollars for it(china)). i have a cheap watt meter the blue one for RC from ebay. one 12v car battery for now and a 2000w  4000w peak inverter. set panels up and angle solar noon. clear sky and at noon meter says im only getting 24watts from panels. WHAT IS THE PROBLEM HERE???  is it the cheap controller or what??   HELP PLEASE
Back to top
« Last Edit: Jan 22nd, 2016 at 1:52pm by foolsgold »  
Page Index Toggle Pages: 1
Print